Wednesday, December 21, 2016

VMware NSX Not Supported with vSphere 6.5

While researching compatibility between NSX and latest vSphere version I observed that All versions of NSX for vSphere including 6.1.x and 6.2.x are currently not supported with VMware vSphere 6.5. For more information, see KB 2147548

I cross verified on VMware Product Interoperability Matrix as well




1 comment:

  1. Nice post, I bookmark your blog because I found very good information on your blog, Thanks for sharing more information. Regards vmware jobs in hyderabad

    ReplyDelete